Partial Service Impact for FIDO Registration
Incident Report for HYPR Services
Resolved
HYPR has completed rolling the fix out to all tenants. After observing the log data for the past hour we can confirm that the error rate for this issue has now come down to 0 and all hosted services should be operating normally again.
Posted Oct 25, 2023 - 21:15 UTC
Monitoring
HYPR is currently in the process of rolling out this fix to all cloud environments. We are seeing overall reduced error rates as the change propogates to each system. Please check back for further updates as we work to get all systems remediated.
Posted Oct 25, 2023 - 18:27 UTC
Identified
HYPR has identified the root cause of this issue and is in the process of rolling out a fix. Systems hosted on our cloud will be remediated automatically over the course of the next few minutes.
Posted Oct 25, 2023 - 17:53 UTC
Investigating
HYPR is currently investigating a partial outage of services impacting some cloud and on premise hosted customers.
This issue relates to a certificate chain issue tied to licensing and impacts FIDO Registration (WFA and Web).
FIDO2 registration and FIDO/FIDO2 authentication are not impacted.

We will update this page with additional information as we progress toward a resolution.
Posted Oct 25, 2023 - 16:50 UTC
This incident affected: HYPR Systems (HYPR Platform).