Firebase Dynamic Link Issue

Incident Report for HYPR Services

Resolved

We have recceived Confirmation that the issue with Firebase has been resolved.
Posted Aug 26, 2024 - 18:13 UTC

Monitoring

One of our subprocessors (Google Firebase) has notified us of a performance impacting issue with their Dynamic Link generation system.

Internal testing has not revealed any issue with the HYPR Platform however if you do experience issues relating to Dyanmic links please follow this thread for up to date information:

https://status.firebase.google.com/incidents/Q51i82jx6yV7p2Fid6Km
Posted Aug 26, 2024 - 13:51 UTC
This incident affected: HYPR Systems (HYPR Platform).