Compatibility Issue With Multiple Windows Updates by server version.
Incident Report for HYPR Services
Update
As we have continued to investigate this with customers we have determined that this issue is encountered across multiple versions of Windows Server by specific KB updates all pushed around the same time:

server 2016: KB5049993
server 2019: KB5050008
server 2022: KB5049983

Depending on your version of Windows Server you will need avoid or uninstall the associated Windows Updates to restore Certificate Authentication functionality if you have been impacted.

The changes in these windows updates appear to cause a problem with Smart Card Authentication Certificates.
We are currently engaged with Microsoft regarding a potential fix.
Posted Jan 22, 2025 - 15:44 UTC
Identified
We’ve discovered a compatibility issue between Windows update KB5050008 (OS Build 17763.6775) and the HYPR Desktop Client when this Windows update is installed on domain controllers. This update seems to cause a problem with certificate authentication and can disrupt authentication and registration of HYPR for workstations. Please do not install this update on domain controllers, until HYPR is able to investigate further and advise on a solution; if already installed, contact HYPR Support immediately.
Posted Jan 21, 2025 - 15:04 UTC