Google Firebase outage affecting HYPR push notifications
Incident Report for HYPR Services
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 17:53 UTC
Update
Issue has been resolved. All systems are operating within normal parameters.
Posted Apr 04, 2023 - 17:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 04, 2023 - 15:41 UTC
Monitoring
A fix has been implemented by Firebase and we are monitoring the results.
Posted Apr 04, 2023 - 15:36 UTC
Identified
Customer with Push notifications enabled currently may be affected. QR code authentication is not affected.
Posted Apr 04, 2023 - 14:09 UTC
This incident affected: HYPR Systems (HYPR Platform).