Affirm Conversation Outage

Incident Report for HYPR Services

Resolved

Following a review of the error logs, HYPR determined the root cause was exceeding the Twilio user conversation limit during the Affirm approval flow. This occurred because existing Affirm approval conversations remained open over time, eventually reaching the conversation threshold and preventing new approval flows from completing.

All impacted conversations have now been successfully closed, and new Affirm flows have been tested and confirmed to run as expected. The issue was fully resolved by the end of the incident call, and all systems are currently functioning normally.

We have implemented corrective measures and are putting additional safeguards in place to prevent this from recurring. Our team will continue to monitor the environment closely. If you have any further questions, please contact HYPR Support or your Customer Success Manager.
Posted Feb 27, 2026 - 15:42 UTC

Update

We are continuing to investigate this issue.
Posted Feb 27, 2026 - 15:21 UTC

Update

We are continuing to investigate this issue.
Posted Feb 27, 2026 - 14:12 UTC

Investigating

We are currently experiencing an issue with respect to Affirm Verification Flows pertaining to the Video Conversations.
Posted Feb 27, 2026 - 14:11 UTC
This incident affected: HYPR Systems (HYPR Affirm).